准确率100的技术指标公式

炒股知识网 0 2020-10-12 04:44:51

准确率100的技术指标 公式,准确的来说,这个技术指标公式的准确率高达99%哦,但是这个适用于短线操作,所以做短线的可以试试哦,下面一起看看这个公式具体是什么样的吧。 准确

本文准确率100的技术指标公式,作者:东莞股票配资,本文约有1081个文字,大小约为4KB,预计阅读时间3分钟请您欣赏。海岸股票配资平台众多优秀文章,如果想要浏览更多相关文章,请使用网站顶部的搜索进行搜索。本站海岸股票配资平台虽然不乏优秀之作,但仅作为投资参考,希望对投资者有所帮助。

准确率100的技术指标公式,准确的来说,这个技术指标公式的准确率高达99%哦,但是这个适用于短线操作,所以做短线的可以试试哦,下面一起看看这个公式具体是什么样的吧。

  准确率100的技术指标公式

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;

VAR2:=SUMBARS(VOL,CAPITAL);

VAR3:=HHV(VAR1,VAR2);

VAR4:=LLV(VAR1,VAR2);

VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);

VAR6:=(VAR1-VAR4)/(VAR3-VAR4);

VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);

VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

VAR9:=EMA(VAR8,7);

VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;

VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;

波段买入: IF(VARA+VARB<7 AND CROSS(VAR8,VAR9) AND VAR9<-18 AND VAR9

DRAWICON(波段买入=60,70,1),COLORRED;

VARC:=HHV(HIGH,9)-LLV(LOW,9);

VARD:=HHV(HIGH,9)-CLOSE;

VARE:=CLOSE-LLV(LOW,9);

VARF:=VARD/VARC*100-70;

VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR11:=(2*CLOSE+HIGH+LOW)/4;

VAR12:=SMA(VARE/VARC*100,3,1);

VAR13:=LLV(LOW,34);

VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);

VAR15:=IF(VAR14>100,VAR14-100,0);

VAR16:=HHV(HIGH,34);

VAR17:EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);

巫修全制: VAR17, ,COLORYELLOW ;

VAR18:=EMA(VAR17,5);

STICKLINE(VAR17>0 AND VAR17-VAR18>=0,79,80,6,0), ,COLORRED ;

STICKLINE(VAR17>0 AND VAR17-VAR18<0,79,80,6,1), ,COLOR00FF00 ;

STICKLINE(VAR17>0 AND VAR17-VAR18>=0,19,20,6,0),COLORRED, ;

STICKLINE(VAR17>0 AND VAR17-VAR18<0,19,20,6,1), ,COLOR00FF00 ;

STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1), ,COLORRED ;

STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1), ,COLOR00FF00 ;

VAR22:=REF(LOW,1);

VAR23:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100;

VAR24:=EMA(IF(CLOSE*1.3,VAR23*10,VAR23/10),3);

VAR25:=LLV(LOW,30);

VAR26:=HHV(VAR24,30);

VAR27:=IF(MA(CLOSE,58),1,0);

VAR28:=EMA(IF(LOW<=VAR25,(VAR24+VAR26*2)/2,0),3)/618*VAR27;

VAR29:=IF(VAR28>100,100,VAR28);

STICKLINE(VAR29>-150,0,VAR29,3,0), , COLORFF00FF;

底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00;

STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0), , COLORFFFFFF;

先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, , COLORFF00FF;

可能放量拉升: IF(CROSS(底部吸筹指标,-24),1,0), , COLORFFFFFF;

VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VARK2:=REVERSE(VARK1);

VARK3:=SMA(VARK1,3,1);

波段王:=SMA(VARK3,3,1), , COLORRED,LINETHICK2;

波段鬼:=SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2;

趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,COLORFF6666,LINETHICK2;

卖:IF((CROSS(波段鬼,波段王) OR CROSS(波段鬼,趋势线) OR CROSS(波段王,趋势线) ) AND 波段鬼>65,90,0),STICK,,COLORFFFF00 ,LINETHICK3;

RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K1:=SMA(RSV9,3,1);

DK1:=K1-REF(K1,1),COLORSTICK;

出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORYELLOW;

DRAWICON(出手就赢>0,50 ,1);

买点准备:IF(趋势线<=10,0,10), COLORFF9933,LINETHICK3;

STICKLINE( CROSS(趋势线,10),0,73,6,0), COLOR3366FF,;

DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLORWHITE ;

DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$备钱'),COLOR33FFCC,;

(知世金融网),好及时把握行情,免费获得宋博士的课程一套。技术指标公式还是很适合一些做波段操作的朋友,更多技术指标公式,欢迎关注知世金融网网哦。

相关推荐:

通达信超精准卖点指标公式

最精确的短线抄底逃顶指标公式是什么?

最神奇的主图买卖指标公式有哪些?

上一篇:中信证券净利下滑是怎么回事?中信证券2018年财报分析
下一篇:微盟发布财报,财报的具体内容是什么?
相关文章
返回顶部小火箭